Cannot mine my GPU RX 560 (Using Windows 7)

Hello, i have an probem with my GPU and i cant mine it, but my CPU i5-2400 i can mine it, but if RX 460 is the minimum GPU for mining, why i cant mine on my GPU
PD: i can mine on my AMD RADEON GRAPHICS integrated on my laptop but earning seems like trash on that GPU

Hello, do you have the latest GPU drivers installed?

Also, is it the 2 or 4GB variant?

latest GPU drivers are installed, 4GB VRAM edition

Make sure your Antivirus is not blocking any of Salad’s miners, then restart Salad and try again. You can use the tutorials here to do that if you’re not sure how to: Anti-Virus – Salad Support

my computer hasnt got an antivirus, and is windows 7, hasnt got an internal antivirus

Are the drivers correctly installed?

This can be the problem

i installed now Windows 10 but a new BSOD problem using salad appears, and now detects the GPU

Hey Spyro,

First off, this is a bug that some users are experiencing, so I would recommend you file a bug report here

Secondly, the RX560 isnt a good GPU to start off with, so that may be contributing to this issue.
Also, make sure your updated to the newest version of Salad.

Also make sure your drivers are updated, and that you have enough VRAM available, along with salad being whitelisted in your Antivirus.

VRAM vs RAM
Whitelisting Salad In your Antivirus

Hope this helps,

  • Conn

An rx560’s earnings are comparable to a 1660ti or 2060. It’s a pretty decent GPU.

oh hm, it doesn’t seem good, maybe i should get an rx560 gpu then lol

Drivers are updated because i formatt all my PC because installing Windows 10 has problems on my motherboard, VRAM of the GPU is 4096MB GDDR5 and my computer hasnt got antivirus, and salad is on Ver. 0.5.2 (Latest build [e705712], stable)

If you go to the Virus & Threat Protection settings, is “Real Time Protection” Turned on?
That may be the problem if its on

image

Im on Windows 7, Windows 10 is not supported on my motherboard and didnt works, i havent any antivirus